Problema con il bordo (pizza classica romana)

2 contenuti / 0 new
Ultimo contenuto
Offline
Iscritto: 24/01/2021
Problema con il bordo (pizza classica romana)

Salve ragazzi, cerco di spiegare un attimo il mio problema.

Il problema che ho è il bordo della pizza che risulta poco sviluppato e poco alveolato, vi spiego qui sotto come procedo con l'impasto;

Ingredienti

Farina 0 300w 5kg e Farina Tipo 1 220w 5kg (impasto da 10kg totali)

Acqua 6,300litri

Lievito 8gr

Sale 250gr

Olio 150ml

Procedimento 

Verso la farina e il lievito sciolto in acqua tiepida, faccio girare l'impastatrice a velocità bassa e aggiungo l'acqua pian piano.

Una volta che la farina ha assorbito tutta l'acqua , aumento la velocità e verso l'olio.

Quando è quasi pronto butto il sale , una volta assorbito il sale l'impasto e pronto, ci impiego 9 minuti circa.

Tolto dall'impastatrice lo lascio riposare un ora.

Passata un ora inizio a fare i panetti da 250gr.

Finiti i panetti li lascio fuori 1 ora e poi li metto in frigo a 4 gradi per 48 ore.

Tiro fuori i panetti un ora prima del servizio.

Come detto prima sopra , il problema e il bordo che non so sviluppa come vorrei se qualcuno riesci ad aiutarmi.

 

 

 

 

 

 

 

Ritratto di Nicolas
Offline
Iscritto: 24/02/2011
Antonino.evola ha scritto:

Antonino.evola ha scritto:

Ciao! Come idratazione se ti trovi bene così va bene! Per ottenere un bel bordo sviluppato secondo me dovresti rivedere la dose di lievito 8 gr. In totale su 10kg di farina sono pochi. Soprattutto adesso in inverno.  Quindi proverei con 30 gr. Di lievito fresco. Ed in più proverei a lasciare le pagnotte almeno 4 ore a temperatura ambiente (se adesso hai dai 18 ai 20 gradi in puzzeria) prima di mettere in frigo.